Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: The Elder Scrolls Online Rollenspiel-Community Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 9. September 2014, 16:58

Client-Aktualisierung: Probleme

Hallo Zusammen,

seit letzten Freitag versuche ich den Client zu aktualisieren. Ich habe einige Zeit nicht mehr gespielt und will einen neuen Versuch starten. Leider stürzte mein PC während des Patches einige Mal ab, weil es Konflikte mit anderen Programm zu geben schien. Startete ich den Client neu, begann die Prozentangabe immer wieder bei 0% mit unterschiedlichen Angaben über die Menge.

Am Sonntag deinstallierte ich das Spiel und spielte den Client von den DVDs wieder auf. Wie erwartet wollte TESO danach große Mengen an Daten herunterladen (27GB, bei einer 1.5mbit Leitung). Heute früh war der Client bei 98% angelangt. Dann erschien die Meldung, dass eine Datei Fehlerhaft (Fehler 302 - PatchError_CorruptDest) sei und eine Reparatur empfohlen werde. Ich wählte also die Reparaturfunktion. Einige Zeit später kam die Fehlermeldung erneut und die Client begann wieder 27GB herunterzuladen und steht wieder bei 0%. Halte ich den Download an, schließe den Client und starte ihn neu, gibt er an 6GB herunterladen zu wollen, ebenfalls bei 0% :-(

Mein Verzeichnis "D:\Program Files (x86)\Zenimax Online" hat jetzt schon eine Größe von 64,1 GB (68.931.982.422 Bytes) / 32,8 GB (35.281.537.120 Bytes) / 311 Dateien, 17 Ordner

Weiß jemand Rat? Einfach wieder durchlaufen lassen?

Edit meint: Schließe ich den Client erneut schreibt er "Download wird überprüft" und beginnt mit dem Download ab 28% (bei 5.5 GB verbleibend.. wobei da sicher noch mehr folgt) anstatt mit 0%. Verwirrend.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Nodan« (15. September 2014, 10:46)


2

Mittwoch, 10. September 2014, 10:23

Heute früh war erneut der Fehler 302 als Meldung. Habe den Client geschlossen, PC neu gestartet und danach den Client. Es sollten dann erneut ca. 6GB herunterladen, identisch zum Vorabend.

Per PM bekam ich hier den Hinweis die Original DVDs zu ignorieren und den kompletten Client per Donwload zu beschaffen. Da ich für jeden Strohhalm dankbar bin, habe ich also meine fehlerhafte Installation entfernt und lade jetzt erneut ca. 27GB herunter. Irgendwann am Freitag könnte mein PC dann damit fertig sein. Falls wieder ein Fehler erscheint und der Client dann erneut anfängt 27GB herunter zu laden, gebe ich auf.

soweit, so langwierig. :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nodan« (15. September 2014, 10:45)


Margra

Gelehrter

  • »Margra« ist weiblich

Beiträge: 934

Gilde: Bärenbanner; Die Hüter Tiefwaldens (ehemalig)

Allianz: Ebenherz-Pakt

  • Nachricht senden

3

Mittwoch, 10. September 2014, 10:34

Hallo

Bei mir sah es ganz zu Beginn von ESO mal genau so aus.
An deiner Stelle würde ich mich zunächst an den Support wenden, mitsamt Screenshots und einer exakten Beschreibung, ehe du dich immer wieder an einem Fehler frustrierst, der vielleicht lösbar wäre. Hast du das denn schon getan?

Bei mir passierte damals genau das gleiche, bis ich einmal konsequent alle Dateien, die Eso allzu deutlich auf meinen PC gepackt hatte - auch die in den Eignen Dateien - eigenhändig gelöscht habe und nicht nur deinstallieren klickte. Hernach ließ ich alles noch einmal neu ziehen und es ging wieder.
Allerdings geht mein erster Rat immer zum Support. Die haben da mehr Ahnung von.

Liebe Grüße
Margra
"True honor need not be named."
- Talia at-Marimah, Ash'abah, Alik'r -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nodan (10.09.2014)

4

Mittwoch, 10. September 2014, 11:01

Hallöchen!

Den Support einzuschalten ist noch eine Möglichkeit. Um Screens zu bekommen, muss ich aber zunächst mal abwarten, bis der Download beendet ist. Das dauert bis Freitag. Dann werde ich (hoffentlich) spielen können. Falls nicht, mach ich Screens und frage den Support. Das habe ich bislang vermieden, weil ich davon ausgehe ein Spiel ohne externe Hilfe erfolgreich installieren zu können. Hat bislang eigentlich immer geklappt.

Danke für Deine Zeilen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nodan« (15. September 2014, 10:45)


Margra

Gelehrter

  • »Margra« ist weiblich

Beiträge: 934

Gilde: Bärenbanner; Die Hüter Tiefwaldens (ehemalig)

Allianz: Ebenherz-Pakt

  • Nachricht senden

5

Mittwoch, 10. September 2014, 11:14

Ja, ich mag's auch nicht.
Aber ich habe gelernt, dass es manchmal Zeit und Frust spart. ^.^

Und wir wollen dich ja möglichst bald und gut gelaunt im Spiele sehen.
"True honor need not be named."
- Talia at-Marimah, Ash'abah, Alik'r -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nodan (10.09.2014)

6

Donnerstag, 11. September 2014, 08:56

- update -

Client ist bei 15GB, hatte in der Nacht einen "Der Client kann nicht mehr ordnungsgemäß ausgeführt werden blabla" Fehler. Als ich den bestätigte hatte mein PC einen Bluescreen (Ursache für mich nicht ersichtlich, hatte ich aber bei den anderen Versuchen auch zwei oder drei Mal). Habe den Download nach einem Neustart fortsetzen lassen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nodan« (15. September 2014, 10:44)


Feuersucherin

Gelehrter

  • »Feuersucherin« ist weiblich

Beiträge: 730

Gilde: Amaraldane

Allianz: Aldmeri-Dominion

  • Nachricht senden

7

Donnerstag, 11. September 2014, 09:06

Wenn du Bluescreens bekommst, würde ich erst mal abwarten und den Support kontaktieren. Soweit ich weiß, kann das üble Folgen für deine Hardware haben.

8

Mittwoch, 17. September 2014, 06:48

Hallo Zusammen,

nachdem der Client letzten Freitag dann tatsächlich fertig war, konnte ich spielen. :thumbsup:

Nun ist gestern das neue Update erschienen und mein PC vlädt nun zum dritten Mal 1.845 MB herunter. Nach dem ersten Mal wollte er noch eine Reparatur durchführen. Das habe ich ihm gestattet. Nach der Reparatur fing er an, die 1.845 zum zweiten Mal herunterzuladen. Dies ging anfangs eher schlappend und wurde mehrmals mit einem "WebGet" Fehler quitiert. Eine ganze Weile war die Übertragunsrate sehr sehr dünn (selbst für meine Verhältnisse) und stoppte ganz (mit WebGet Meldung). Ich startete sowohl Client als auch PC mehrmals neu, dann lief es. Heute früh wollte er erneut reparieren. Jetzt läuft gerade der dritte Versuch mit 1.845 MB. Ein Ticket mit der Problembeschreibung habe ich dem Support geschickt und bin dann zur Arbeit gefahren. Mal sehen, wie es weiter geht. :rolleyes: ;(

*seufzt*

Margra

Gelehrter

  • »Margra« ist weiblich

Beiträge: 934

Gilde: Bärenbanner; Die Hüter Tiefwaldens (ehemalig)

Allianz: Ebenherz-Pakt

  • Nachricht senden

9

Mittwoch, 17. September 2014, 09:34

Ich drück dir die Daumen.
Aber beim Patchen hat es bei mir oft auch gesponnen.
"True honor need not be named."
- Talia at-Marimah, Ash'abah, Alik'r -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nodan (17.09.2014)

10

Mittwoch, 17. September 2014, 11:34

Danke Dir!

Jetzt ist er mit den 1.8GB fertig, hat den Download überprüft und lädt weitere 2.9GB herunter. Wie groß ist das Update eigentlich? Wie viel wurde bei Euch heruntergeladen?

Linara

Geselle

Beiträge: 146

Gilde: Familie Beutlin

Allianz: Dolchsturz-Bündnis

  • Nachricht senden

11

Mittwoch, 17. September 2014, 12:25

Knapp 5 GB waren es glaube ich, war Einkaufen und habs laufen lassen :)
♫ Bier her, Bier her, oder ich fall um, juchhe! ♫
♫ Bier her, Bier her, oder ich fall um! ♫
♫ Wenn ich nicht gleich Bier bekumm, ♫
♫ Schmeiß ich die ganze Kneipe um! Drum: ♫
♫ Bier her, Bier her, oder ich fall um! ♫

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nodan (17.09.2014)

Margra

Gelehrter

  • »Margra« ist weiblich

Beiträge: 934

Gilde: Bärenbanner; Die Hüter Tiefwaldens (ehemalig)

Allianz: Ebenherz-Pakt

  • Nachricht senden

12

Freitag, 19. September 2014, 09:50

Und wie schaut's mittlerweile aus?
Ich will hoffen gut.
"True honor need not be named."
- Talia at-Marimah, Ash'abah, Alik'r -

13

Freitag, 19. September 2014, 11:11

Bei mir ist Teso seit der Beta über Download inst. und bei keiner Aktualisierung traten jemals Probleme auf. Vielleicht ist das die Lösung ?

Einziger Problempunkt war die Installation beider Versionen EU und NA. Hierbei kam es vor, das nach einem Patch das gesammte Programm wieder installiert werden mußte. Hast Du unter den Optionen den EU Server und die maximale Downloadgeschwindigkeit eingestellt ?

L.G.

Grieselda
Ich bin der Wald
Ich bin Uralt
Ich hege den Hirsch
Ich hege das Reh
Ich schütz Euch vor Sturm
Ich schütz Euch vor Schnee

14

Montag, 22. September 2014, 08:06

Hallöchen,

ja, ich hatte auch den Beta Client. Installiert. Dann die Version von der DVD. Am Ende dann die Download-Version. Letztere hatte ich so lange laufen lassen, bis ich spielen konnte. Bei solchen Mengen kommt meine 1.5mbit Leitung an ihre Grenzen. EU Server und maximale Downloadgeschwindigkeit waren gewählt.

Beim letzten Patch wurden zwei Teile herunter geladen. Der erst Teil mit 1.8 GB wurde zwei Mal heruntergeladen, weil eine Reparatur notwendig wurden. Danach noch ein Teil mit irgendwas mit 2,9GB, welcher "nur" ein Mal heruntergeladen wurde. Da ich nicht immer am Rechner sitzen kann, kann ich auf Download-Probleme nicht immer gleich reagieren. Da dauert so ein Patch schon mal einen ganzen Tag.

Zum Glück ziehen wir voraussichtlich bald um. Nach meinen Recherchen kann ich am neuen Wohnort eine 50mbit Leitung buchen. Sollte sich dies bewahrheiten... bin ich ziemlich zufrieden.

zum gruße!

Ähnliche Themen